Messingspäne beim Wiederladen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Am 23.12.2018 wird das Forum aufgrund eines nicht mehr zu verschiebenden Software Update für einige Stunden nicht zur Verfügung stehen.
Ich werde mich bemühen die Unterbrechung so kurz wie möglich zu halten.Es werden alle Beiträge und andere Inhalte komplett übernommen.
Wie es hinterher aussieht kann man sich auf www.gromm.net schon mal ansehen.

  • Messingspäne beim Wiederladen

    Schönen guten Abend,

    bisher habe ich S&B Hülsen zum Laden verwendet, hat soweit auch sehr gut geklappt. Heute habe ich mal ein paar (300 Stk.) mit Magtech Hülsen geladen. Das Laden an sich hat auch gut funktioniert, allerdings habe ich auf der Hülsenplatte eine Menge an Messingspäne.

    Ich habe mal zwei Fotos angehängt.

    Ist das normal, darf sowas vorkommen?

    Beste Grüße
    Franz
    Bilder
    • IMG_4447.jpg

      494,35 kB, 2.016×1.512, 26 mal angesehen
    • image1.jpeg

      554,66 kB, 2.016×1.512, 25 mal angesehen
  • Könnte an der Einstellung der Crimpmatrize liegen. Auch der Zustand der Matrizen oder etwas zu viel angetrichtert/aufgeweitet kann eine Ursache sein.
    Ein wenig Späne sind normal. Mit Polierzusatz getumbelte Hülsen haben weniger Abrieb.
    Über die Menge wird es unterschiedliche Auffassungen geben.
    Gruß Hermann :)

    Keine Gewährleistung für veröffentlichte Tipps.
    Jeder Wiederlader handelt eigenverantwortlich.
  • Finde ich persönlich jetzt ein bisschen viel Spähne bei 300 Patronen. So viel hab ich nicht mal nach 1500 (eigentlich gar keine). Wie Treppenfahrer schon geschrieben hat, liegt es meist an den zwei genannten Gründen und liegt vermutlich daran, dass du deine Einstellung so übernommen hast und die Magtech Hülsen ein anderes Innenmaß /dickere Wandung haben. Das führt zum Abschaben beim setzen der Geschosse oder beim Aufweiten an den Hülsen.

    Das siehst du aber in der Regel gut an der Station. Passiert dies beim Aufweiten der Hülse hast du viel am Konus vom Aufweiter hängen. Beim Setzen seitlich an den Hülsen und in der Matrize. Da du schreibst Messing- und nicht Kupferspähne, kannst du davon ausgehen, dass es beim Aufweiten passiert.

    Beim Crimpen oft ein Problem bei kombinierten Setzen und Crimpen. Da genaubdas Setting zu finden, dass die Patrone ausreichend fest sitzt und sauber gesetzt wird, ist da oft schwierig und 2 getrennte Matrizen sind immer besser. Auch hier aber oft dann eher Kufperspähne nach meiner Erfahrung, weshalb ich tatsächlich nach der Aufweitestation schauen würde. Ist auch wahrscheinlich, wenn du nur die Hülse gewechselt hast (hier bei neuen Hülsen ggf. Innengrad entfernen).

    Einfach versuchen diesen Vorgang besser auf die Hülse anzupassen. Beim Laden beobachten, wo sich die Spähne sammelt um die Station auszumachen. Grundsätzlich gibt es da aber auch Qualitätsunterschiede bei den Hülsen, insb. bei der Zusammensetzung, so dass es auch sein kann, dass die Hülse eher "weich" ist, und eher zum Materialverlust neigt. Wo Magtech da rangiert weiß ich allerdings nicht. Ich verwende Geco.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von BrainBug ()

  • Vielen Dank für euere Antworten.

    BrainBug schrieb:

    Da du schreibst Messing- und nicht Kupferspähne, kannst du davon ausgehen, dass es beim Aufweiten passiert.
    Leider habe ich keine Ahnung ob es Messing oder Kupferspäne sind. Das mit dem Messing war nur eine Vermutung von mir, da die Hülsen doch eigentlich aus Messing sind.

    Wie wäre jetzt das richtige Vorgehen? Die Presse reinigen und einfach mal 100 Stk. aufweiten und schauen ob wieder Späne anfallen?

    Gruß
    Franz
  • Franz02 schrieb:

    Vielen Dank für euere Antworten.

    BrainBug schrieb:

    Da du schreibst Messing- und nicht Kupferspähne, kannst du davon ausgehen, dass es beim Aufweiten passiert.
    Leider habe ich keine Ahnung ob es Messing oder Kupferspäne sind. Das mit dem Messing war nur eine Vermutung von mir, da die Hülsen doch eigentlich aus Messing sind.
    Wie wäre jetzt das richtige Vorgehen? Die Presse reinigen und einfach mal 100 Stk. aufweiten und schauen ob wieder Späne anfallen?

    Gruß
    Franz
    @Franz02,
    den meisten Abrieb hatte ich mit einem Hornady 9mm und auch .45ACP Tapercrimpmatrizensatz.
    Bei neuen Hülsen und auch frisch geleerter Munition gibts auch gut Abrieb.
    Das legt sich, je öffter Du die Hülsen wiederlädtst.
    Einfach Hülsenhalteplatte abpinseln, und weiter gehts. :wdl_blue:
    Gruß Hermann :)

    Keine Gewährleistung für veröffentlichte Tipps.
    Jeder Wiederlader handelt eigenverantwortlich.
  • Das erkennt man in der Regel an der Farbe.
    Ansonsten nochmal delaborieren und nachschauen ob es an dem Geschoss Abschabungen gibt.
    Schau dir wie Gattler gesagt hat auch den anderen Thread bezüglich entgraten an.

    Das hängt vielleicht auch von der Presse/Matrize ab.
    Du erkennst den Spahn an der Matrize wie oben beschrieben, also an welcher Station wenn es die denn ist.
    Also so vorgehen, wie schon gesagt.
  • Benutzer online 1

    1 Besucher